Adobe announces about a critical update for Flash Player!

afpAccording to official Adobe website, the company has recently released a new update, which should help people fix a zero-day vulnerability. The company notifies that the affected versions are Flash Player 12.0.0.43 and earlier (Windows and Mac), and Flash Player 11.2.202.335 and earlier (Linux).

Adobe has already rated this threat as critical and has given it the top threat level mark. If user fails to download this update, critical vulnerability can be used to connect to the target PC system and take control of it. Hackers may try to hijack the system, install their malicious files on it and steal sensitive users’ information with their help.

Some of Flash Player’s updates will be downloaded on the system automatically. However, we recommend you not waiting for long and downloading the required Adobe Flash Player update manually. This is especially recommended if you are using Windows and Mac OS systems that are said to be the vulnerable systems.

More information can be found here.



Like us on Facebook
News
Subscribe
Ask us
Parasites
Tags
Files
What's your antispyware?
Compare